Printable Version of Topic
Click here to view this topic in its original format
StrikerWorld > Forum Talk > Problems With New SW?


Posted by: Mick Jul 9 2018, 09:44 PM
If you have any problems with the new forum please let us know.

Posted by: Terry Jul 11 2018, 07:12 AM
On the Kickstarter thread I can only see my post

Posted by: Mick Jul 11 2018, 08:31 AM
QUOTE (Terry @ Jul 11 2018, 07:12 AM)
On the Kickstarter thread I can only see my post


Is there only your post in the thread?

Posted by: Terry Jul 11 2018, 08:38 AM
No there was other posts made before and after mine, I was reading them yesterday

Posted by: Terry Jul 11 2018, 08:40 AM
Ahh my post has been taken from the original Kickstarter thread that is in the World of Warbury

Posted by: Mick Jul 11 2018, 09:09 AM
QUOTE (Terry @ Jul 11 2018, 08:40 AM)
Ahh my post has been taken from the original Kickstarter thread that is in the World of Warbury


Fixed. No idea why that was done.

Posted by: Rob hill Jul 11 2018, 02:45 PM
Can we change the skin on this to get rid of all the white?

Posted by: montdav Jul 11 2018, 03:30 PM
QUOTE (Rob hill @ Jul 11 2018, 02:45 PM)
Can we change the skin on this to get rid of all the white?




There is only the default skin at the moment, we will add more though.

Posted by: Mick Jul 11 2018, 07:55 PM
What has gone wrong? The skin looks horrible and the buttons are now blue? It looked way better before.

Posted by: Mick Jul 11 2018, 08:15 PM
Can this be fixed Dave? It was ok yesterday, just needed a bigger font. Now everything is shocking. Even the posting window is wrong.

Posted by: montdav Jul 11 2018, 08:22 PM
No need to panic.

This is just an experimental theme. It's a simple one, which is very good as a mobile theme.


The other one is still there and will be put back when I've finished tinkering.

Posted by: Mick Jul 11 2018, 08:25 PM
Can you not us a test forum for such things?

Posted by: stevenUK1 Jul 11 2018, 08:55 PM
The left hand side of everyones posts are double the size in lengh.

Also quotes don't seem to be working.

Posted by: RedDevilDazzy Jul 11 2018, 11:46 PM
Looks alright.

Posted by: Mick Jul 12 2018, 06:15 AM
When I'm on the SW domain I keep getting redirected to this....


QUOTE

This site is not secure

This might mean that someone’s trying to trick you or steal any information that you send to the server. You should close this site immediately.


Go to your Start page
Details

Posted by: stevenUK1 Jul 12 2018, 06:41 AM
QUOTE (Mick @ Jul 12 2018, 06:15 AM)
When I'm on the SW domain I keep getting redirected to this....


QUOTE

This site is not secure

This might mean that someone’s trying to trick you or steal any information that you send to the server. You should close this site immediately.


Go to your Start page
Details

I've not had anything like this, all been fine.

Posted by: Rob hill Jul 12 2018, 07:48 AM
Ive always have not secure showing, even on the old forum.

Posted by: montdav Jul 12 2018, 11:23 AM
It could be the security settings on your individual browsers.

I'm not getting any error messages

Posted by: Mick Jul 12 2018, 01:40 PM
How do I get out of this test skin? I clicked on it in errot and now there is no option to get out of it. //files.jcink.net/html/emoticons/mad.gif

Posted by: stevenUK1 Jul 12 2018, 01:45 PM
QUOTE (Mick @ Jul 12 2018, 01:40 PM)
How do I get out of this test skin? I clicked on it in errot and now there is no option to get out of it.  //files.jcink.net/html/emoticons/mad.gif


My controls, Options, Skin and Languages - This is the only way I know of changing the skins on here?

Posted by: Mick Jul 12 2018, 01:51 PM
There should be a skin selector bottom left...


user posted image




user posted image

Posted by: stevenUK1 Jul 12 2018, 02:31 PM
Only just noticed that to be fair, it's currently on my webpage. If it hasn't come back have you tried doing what I said before? My controls, Options, Skin and Languages.

Posted by: Terry Jul 12 2018, 03:11 PM
How do I update my other information, for example real team support and Striker info?

Posted by: bumperlady Jul 12 2018, 06:57 PM
QUOTE (stevenUK1 @ Jul 11 2018, 08:55 PM)
The left hand side of everyones posts are double the size in lengh.

Also quotes don't seem to be working.


I'm glad that's been put right, that double length thing was awful.

Posted by: bumperlady Jul 12 2018, 06:59 PM
QUOTE (Rob hill @ Jul 12 2018, 07:48 AM)
Ive always have not secure showing, even on the old forum.


Me too Rob.

Posted by: bumperlady Jul 12 2018, 07:04 PM
QUOTE (Mick @ Jul 12 2018, 01:40 PM)
How do I get out of this test skin? I clicked on it in errot and now there is no option to get out of it.  //files.jcink.net/html/emoticons/mad.gif


I'm hating this tapatalk site, would be a liar if I said otherwise. Just can't get with it at all. //files.jcink.net/html/emoticons/sad.gif

Posted by: Mick Jul 12 2018, 08:28 PM
QUOTE (bumperlady @ Jul 12 2018, 07:04 PM)
QUOTE (Mick @ Jul 12 2018, 01:40 PM)
How do I get out of this test skin? I clicked on it in error and now there is no option to get out of it.  //files.jcink.net/html/emoticons/mad.gif


I'm hating this tapatalk site, would be a liar if I said otherwise. Just can't get with it at all. //files.jcink.net/html/emoticons/sad.gif



This isn't Tapatalk, Its a much more basic version of our old forum. It is more or less the very same as a user point of view. I know it needs work, you can't expect anything else given that Dave was given a few days notice to have it up.

We are still working on bits and bats so the forum will improve but it is fully usable as it stands.

Posted by: RedDevilDazzy Jul 12 2018, 10:04 PM
I think Dave has done very well with this. Atleast we have a forum to talk on than no forum at all.

Posted by: Digifiend Jul 13 2018, 01:05 AM
QUOTE (Mick @ Jul 12 2018, 07:15 AM)
When I'm on the SW domain I keep getting redirected to this....


QUOTE

This site is not secure

This might mean that someone’s trying to trick you or steal any information that you send to the server. You should close this site immediately.


Go to your Start page
Details
I'm seeing similar.
QUOTE
Your connection is not private

Attackers might be trying to steal your information from strikerworld.co.uk (for example, passwords, messages, or credit cards)

NET:ERR_CERT_COMMON_NAME_INVALID


Posted by: montdav Jul 13 2018, 06:06 AM
I think I may have spotted the problem.

Check.the links/shortcuts you are using


If it is http://Https://www.strikerworld.co.uk, that will be the problem. This is looking for a secure site, like a bank - which we are not. We do.not have the security very this link is looking for, because we don't need one.


You will need to use http://www.strikerworld.co.uk (no S after the http).


Posted by: Mick Jul 13 2018, 07:11 AM
QUOTE (montdav @ Jul 13 2018, 06:06 AM)
I think I may have spotted the problem.

Check.the links/shortcuts you are using


If it is http://Https://www.strikerworld.co.uk, that will be the problem. This is looking for a secure site, like a bank - which we are not. We do.not have the security very this link is looking for, because we don't need one.


You will need to use http://www.strikerworld.co.uk (no S after the http).


That just changes while you are using the site. I wonder if it is something to do with pointing?

Posted by: bumperlady Jul 13 2018, 10:31 AM
QUOTE (RedDevilDazzy @ Jul 12 2018, 10:04 PM)
I think Dave has done very well with this. Atleast we have a forum to talk on than no forum at all.


He has done extremely well to take all this on, and if he is not already in the HOF then I think he has earned himself a place.

Posted by: bumperlady Jul 13 2018, 10:38 AM
QUOTE (Mick @ Jul 12 2018, 08:28 PM)
QUOTE (bumperlady @ Jul 12 2018, 07:04 PM)
QUOTE (Mick @ Jul 12 2018, 01:40 PM)
How do I get out of this test skin? I clicked on it in error and now there is no option to get out of it.  //files.jcink.net/html/emoticons/mad.gif


I'm hating this tapatalk site, would be a liar if I said otherwise. Just can't get with it at all. //files.jcink.net/html/emoticons/sad.gif



This isn't Tapatalk, Its a much more basic version of our old forum. It is more or less the very same as a user point of view. I know it needs work, you can't expect anything else given that Dave was given a few days notice to have it up.

We are still working on bits and bats so the forum will improve but it is fully usable as it stands.


Just ignore me, I become like the Grinch during heat waves plus I'm a person who hates change. //files.jcink.net/html/emoticons/laugh.gif

Posted by: Digifiend Jul 13 2018, 10:42 AM
QUOTE (Mick @ Jul 13 2018, 08:11 AM)
QUOTE (montdav @ Jul 13 2018, 06:06 AM)
I think I may have spotted the problem.

Check.the links/shortcuts you are using


If it is http://Https://www.strikerworld.co.uk, that will be the problem. This is looking for a secure site, like a bank - which we are not. We do.not have the security very this link is looking for, because we don't need one.


You will need to use http://www.strikerworld.co.uk (no S after the http).


That just changes while you are using the site. I wonder if it is something to do with pointing?

Yeah, I was just typing in the address, not using a bookmark - and it was going to https automatically. Looks like it's now fixed.

Posted by: RedDevilDazzy Jul 13 2018, 02:29 PM
QUOTE (bumperlady @ Jul 13 2018, 10:31 AM)
QUOTE (RedDevilDazzy @ Jul 12 2018, 10:04 PM)
I think Dave has done very well with this. Atleast we have a forum to talk on than no forum at all.


He has done extremely well to take all this on, and if he is not already in the HOF then I think he has earned himself a place.


Yeah indeed.

Posted by: Bollock_Chops Jul 13 2018, 06:14 PM
Could you post the URL to take me to the daily strip please

Posted by: Mick Jul 13 2018, 06:37 PM
https://www.planetstriker.com/

Posted by: Mick Jul 13 2018, 08:40 PM
The domain thing is definitely something to do with the forum, not some issue for individual users. I have had a few reports about it.

Posted by: montdav Jul 13 2018, 09:11 PM
It would appear to be a Google Chrome thing.


https://forum.jcink.com/index.php?showtopic=27122


Posted by: Mick Jul 13 2018, 09:17 PM
QUOTE (montdav @ Jul 13 2018, 09:11 PM)
It would appear to be a Google Chrome thing.


https://forum.jcink.com/index.php?showtopic=27122


I am using Edge.

Posted by: Mick Jul 13 2018, 09:29 PM
Just tried every browser I know and this happens on them all.

Posted by: ajf41 Jul 15 2018, 07:53 AM
I notice there's a slight typo in the scrolling text under the banner, asking us to beat with you! I assume that's meant to be bear with you lol!

Posted by: stevenUK1 Jul 16 2018, 12:57 PM
The [spoiler] option doesn't work on this site. Can we get this in place?

Posted by: montdav Jul 16 2018, 05:25 PM
QUOTE (stevenUK1 @ Jul 16 2018, 12:57 PM)
The [spoiler] option doesn't work on this site. Can we get this in place?


I don't see why not, I'll get it added

Posted by: stevenUK1 Jul 18 2018, 03:12 PM
QUOTE (montdav @ Jul 16 2018, 05:25 PM)
QUOTE (stevenUK1 @ Jul 16 2018, 12:57 PM)
The [spoiler] option doesn't work on this site. Can we get this in place?


I don't see why not, I'll get it added

Still doesn't seem to be working?

[spoiler]test[/spoiler]

Posted by: montdav Jul 18 2018, 06:19 PM
Spoiler Alert
TESTING

Posted by: montdav Jul 18 2018, 06:19 PM
The spoiler tags are not quite the same as they were on ZB but are now working

Posted by: stevenUK1 Jul 18 2018, 06:50 PM
QUOTE (montdav @ Jul 18 2018, 06:19 PM)
The spoiler tags are not quite the same as they were on ZB but are now working

A little different, but do the same job. Thanks.

'
Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)